1
$\begingroup$

when adding the landscape mesh it shows an error (shown in image) and doesn't let me edit the landscape I added with the side menu. I already reinstalled blender and it didn't work, any suggestions?enter image description here

$\endgroup$
0
$\begingroup$

What version are you using? Did you add the landscape through Add -> Mesh -> Landscape? Remember that as of blender 2.79, you don't have to install it using a separate file, blender already has it in its optional addons with the compatible version.

For that you can go to user preferences -> add-ons and search for A.N.T and activate it like this: enter image description here

Ps. I had some trouble when i was first starting out and downloaded the addon from a previous version, causing compatibility problems.

As described here you could try:

1 -close blender

2 - rename C:\Users\yournamehere\AppData\Roaming\Blender Foundation\Blender\2.79 to C:\Users\yournamehere\AppData\Roaming\Blender Foundation\Blender\2.79.bak

start blender, should be good as new now.

Remember to always download from the official blender site, blender.org

$\endgroup$
4
  • $\begingroup$ I’m using blender 2.79 and I added the landscape through add->mesh->landscapes but after I add it it shows the error. Also any add on I used I added through user preferences. $\endgroup$ – Kirill Nov 3 '18 at 2:11
  • $\begingroup$ Have you tried resetting to factory settings? You might have corrupted your user preferences with some addon, you could try what i edited in the comment above $\endgroup$ – Eduardo Abreu Nov 3 '18 at 10:22
  • $\begingroup$ Thank you, I reseted to factory settings and it works now. $\endgroup$ – Kirill Nov 3 '18 at 13:19
  • 1
    $\begingroup$ @Kirill Awesome! Could you mark the question as solved? It might people with the same problem in the future $\endgroup$ – Eduardo Abreu Nov 3 '18 at 13:30

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.