0
$\begingroup$

I have an object in front of a mirror that i only make visible later in an animation. Therefore, i made the object transparent, but the reflection of the object is still visible when i render it it. I use Blender Render. The object is transparent but the reflection is visible. How do I make the reflection transparent as well?

Thanks!

$\endgroup$
1
  • $\begingroup$ have you tried animating the object's visibility/render property? $\endgroup$ Commented Nov 3, 2018 at 15:50

1 Answer 1

1
$\begingroup$

Visibility settings in the Outliner (the little 'eye' and 'camera' icons) can be keyframed by pressing 'I' on them, so you can make your object appear at a certain frame of the animation.

$\endgroup$
2
  • $\begingroup$ Thanks but that wasnt my question $\endgroup$
    – user64228
    Commented Nov 3, 2018 at 0:12
  • $\begingroup$ However i found a solution by setting the specular setting to 0 $\endgroup$
    – user64228
    Commented Nov 3, 2018 at 0:13

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .