I'm sure there's something simple I'm missing here. I'm new to Blender and I am following a short tutorial on Youtube regarding vertex groups and hair particles. (https://www.youtube.com/watch?v=EqRgaHMgf9g)

I follow the tutorial exactly, starting with a simple UV Sphere, giving it a color (Cycles Render is selected), creating vertex group that includes all of the vertices on the sphere, and assigning a weight of zero.

My problem arises here: he goes into the particle system settings and adds the vertex group to the Density control in the particle system's Vertex Group(2:03), and no hair particles show on the object. When I complete the same steps, the particles never go away. My vertex group has a weight of zero, and this is confirmed in weight paint mode, as the entire object is blue, but the particle system seems unaffected by the added vertex group. What am I doing wrong?


Your problem may lie in the fact that you used Cycles render while he tutorial is in, Blender render. This changes the UI and settings. Here is a video link by: Blender Guru, That hopefully may help you. https://www.youtube.com/watch?v=4_niVFliJ0E You can change render engines after you have done the hair and it will keep what you have done.

| improve this answer | |
  • $\begingroup$ Thanks Caleb-- I attempted the original tutorial in Blender Render and still encountered the same problem. (I also completed Blender Guru's intro series, including the link you posted. I think this is a vertex groups issue In edit mode > object data tab, if I assign a weight to a vertex group and set that vertex group as the particle system's VG density, the particle system does not reflect the assigned weight. However, in weight paint mode, I can modify the Vgroup's weights with the brush, and these changes affect the particle system. $\endgroup$ – FStone Nov 2 '18 at 22:09

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.