2
$\begingroup$

I did some tracking in Adobe AE and then ran a script to import it into Blender. I set a background image in the N menu, but I can only see it in the viewport, I can't see it when I render. Any help would be appreciated. Blender 2.79b, cycles render. no background, render

$\endgroup$
  • 2
    $\begingroup$ The background images you setup in the viewport settings are only for reference in the viewport while modelling. This answer should provide your answer. $\endgroup$ – sambler Nov 5 '18 at 4:34
0
$\begingroup$

In Blender render its under solve>Scene Setup (in the movie clip editor

$\endgroup$

Not the answer you're looking for? Browse other questions tagged or ask your own question.