0
$\begingroup$

When I hit e without holding ctrl it extrudes by units. When I hit e holding ctrl it extrudes normally. How to swap that?

Sorry for my english and thank you for your help.

$\endgroup$
1
$\begingroup$

Try to disable the Snap option (magnet icon button on the bottom horizontal menu bar of the 3D View)

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.