0
$\begingroup$

I'm trying to create a traffic simulation with the particle system. I want to create a lot of cars that walk along a path...I'm just following this tutorial :

The problem is that when I setup the force field type to curve guide,the particles don't follow the nurbspath,but in the tutorial they do. Can u tell me why ?

1 2 3

You can get the Blender file here

$\endgroup$
  • $\begingroup$ Make sure you have enabled "Path Animation" in Curve tab settings. Maybe also check "Follow" option $\endgroup$ – Serge L Oct 29 '18 at 18:45
  • $\begingroup$ done,but still does not work. Do u want to look inside the blender file ? I have attached on the question above. $\endgroup$ – Marietto Oct 29 '18 at 23:35
2
$\begingroup$

There is couple of thing you should do.

1. Switch direction of your path

Enter Edit mode and in N-panel find Curve Display -> Normals, make it bigger to see actual direction of the curve. You need to keep direction "from the particle system". So select every vertex and hit W -> Switch Direction

2. Participant elements of Particle Physics have to be on the same layer

Right now your Particle System and Curve guide force are placed on different layers. Move the Curve on the same layer where Particle System is.

3. Check "Path Animation" option in curve's settings

Curve guide force will not be working without enabling this thing

| improve this answer | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.