0
$\begingroup$

I'm a long time Blender user, though not very technical. Currently have 2.79 installed and working well. When I try to use 2.8, it starts to boot, shows me a blank screen and closes. I can open it on my Linux system, but not on Windows 10, 64 bit 16 gig of mem. My graphics card is an ATI Radeon Pro WX7100 with 32 gig dedicated memory. Any help would really be appreciated.

$\endgroup$

closed as off-topic by Duarte Farrajota Ramos, Ray Mairlot, VRM, aliasguru, David Nov 9 '18 at 22:04

This question appears to be off-topic. The users who voted to close gave this specific reason:

If this question can be reworded to fit the rules in the help center, please edit the question.

  • $\begingroup$ AMD specifies 8 GB as the memory size for the Radeon Pro WX7100 cards. What do you mean by '32 gig dedicated memory'? $\endgroup$ – Martin Z Oct 26 '18 at 20:50
  • $\begingroup$ He probably means that he has 32 gigs of his hard drive partitioned for ram-type usage $\endgroup$ – Dr. Farquaad Oct 26 '18 at 21:20
  • $\begingroup$ The Radeon pro has 2 wx7100 devices, each with 16 gig. $\endgroup$ – user63953 Oct 26 '18 at 22:10
  • 4
    $\begingroup$ I'm voting to close this question as off-topic because it is about issues with unfinished experimental software $\endgroup$ – Duarte Farrajota Ramos Oct 27 '18 at 9:07
2
$\begingroup$

2.8 is not released yet. I don't think it is very reasonable to expect technical support for installing software that is unfinished yet. You could try reinstalling graphics drivers, any other drivers that are not up to date on the PC, also you could try to re-download the latest build once in every few days and try if that works. Else than that - it is experimental software at this stage. Don't be surprised if it does not work yet.

$\endgroup$
  • $\begingroup$ Thanks Martin, I agree, and no expectation. Just checking to see if anyone had an answer. I will continue to try with new releases. $\endgroup$ – user63953 Oct 26 '18 at 22:11
  • $\begingroup$ FWIW this May 2018 report of something similar developer.blender.org/T54990 was answered with "2.8 bug reporting currently limited to module team members". With 2.8 almost out the door I think that response might be out of date, but didn't see anything else. I'm having the same issue. $\endgroup$ – Terry Brown Jun 17 at 14:21
  • $\begingroup$ SOLVED: (for me at least, June 2019) by moving unzipped blender folder from C:\Users\TBrown02\Desktop\blender-2.80.0-git.12da679fa094-windows64 to U:\tmp\blrn. So some windows path issue, rather than blender related. $\endgroup$ – Terry Brown Jun 17 at 15:45
  • $\begingroup$ Were you trying to run it straight after downloading from the zip archive without extracting it? $\endgroup$ – Martin Z Jun 17 at 19:44

Not the answer you're looking for? Browse other questions tagged or ask your own question.