0
$\begingroup$

I'm a novice user of 3d art and new to Blender. I was working on my Hatsune Miku model and then this happened after I got done with her feet after joining the objects (body and feet).

enter image description here

I can't merge at all. It only does this for the feet for some reason.

$\endgroup$
  • $\begingroup$ maybe you've reversed right and left feet? select the right foot and put it on the left? $\endgroup$ – moonboots Oct 25 '18 at 11:56
  • 1
    $\begingroup$ The clipping mirror modifier is keeping the vertex in place. Temporarily disable the subdivision surface modifier. Then turn of clipping. You should now be able to properly reposition the vertex. After moving the vertex away from the YZ plane, you can enable clipping again. Note, that this question is worded very badly (it's not comprehendable without the image) and would be improved greatly, by an edit explaining the problem in words. (Not: and then this hapened.) $\endgroup$ – Leander Oct 25 '18 at 11:56
0
$\begingroup$

I do not have the blend-file so i can only tell you what could be done based on the uploaded image. A vertex was probably too close to the mirror-axis. Press Ctrl + Z until they are not merged anymore.

First you should disable the mesh view for the subdivision surface modifier (the last option on the right in the modifier's header bar) so you can see where the vertices actually are. You also might want to turn off clipping and merging from the mirror modifier before you join one object to another. This will keep Blemder from joining vertices.

Then you should select two adjacent vertices from the leg and two from the foot. Then you press "F" to fill them. You might will have to change the flow of the edges or add loop cuts if the loop of the foot does not have the same amount of vertices than the leg.

If both loops have the same amount of vertices you can simply select both loops and hit space and type in "bridge edge loops". This function does connect them automatically so you dont have to connect them by pressing "F" for each face that you want.

$\endgroup$

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.