0
$\begingroup$

Trying to render an image of a protein in blender, and finding that the rendered image has weird shadows on it, when these are not visible in camera view, as per the image below.

Any idea why this may be happening?

enter image description here

Thanks for any help.

$\endgroup$
  • $\begingroup$ Did You check for overlapping faces? If You mean that dark "shadows" strikes thru your "blueish" stripes... Any chance of a .blend so we could look? $\endgroup$ – Jan Matys Oct 25 '18 at 2:47
  • $\begingroup$ Hi, the .blend would likely be ~200mb... the models are exported from other software and are quite large. Is this normal? Where do people typically upload these things? $\endgroup$ – Vranvs Oct 25 '18 at 2:49
  • $\begingroup$ But yes... the dark shadows are appearing on my blue arrows/strands. I think they're coming from the translucent surface mesh which is overlaid, so I've been trying to get rid of that object's shadows but to no avail. $\endgroup$ – Vranvs Oct 25 '18 at 2:52
  • $\begingroup$ I think you're right though.. due to faces overlapping between the surface mesh and cartoon representation. Any idea on how to disconnect these two during rendering? I turned off shadows on the stranded (cartoon) object in the cycles settings which helps a but but it looks a bit weird now $\endgroup$ – Vranvs Oct 25 '18 at 2:57
  • $\begingroup$ Without the file (at least part of it) its complicated when I could not see anything. Ok, so upload it here: myairbridge.com ...and paste the link then. (up to 20GB for upload!) $\endgroup$ – Jan Matys Oct 25 '18 at 11:08

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.