1
$\begingroup$

I created a short animation and after rendering it, I must have had one/some of the nodes not set correctly. I want to go back into the file and see what I did wrong, but when I open the file up it defaults to the rendered window.

I have gone through all the window settings and cannot find where/how to re-open the nodes panel to make adjustments and then re-render it. Sorry if this was answered already. I searched the forum in various ways and could not find this exact issue. I consider myself a novice-intermediate level Blender user.

$\endgroup$
2
$\begingroup$

if you're seeing something like this(not including the cube):enter image description here

then you need to go here:enter image description here

and change it to node editor (or whatever you need to change it to. there are also other ones like that around.)

$\endgroup$
  • $\begingroup$ I did that several times, thinking the obvious, and to no avail. This morning when I saw this, I figured I would do it again in case I was having a brain fart or something. I was having a brain fart of something it appears. I'm really at a loss as to why it did not open up. I just clicked it again and like magic.....all the nodes opened when I clicked the node editor. Thank you very much! $\endgroup$ – Jim Oct 25 '18 at 12:05
  • $\begingroup$ oh lol. brain farts can be annoying. np! $\endgroup$ – Dragion Tech Oct 25 '18 at 21:33

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.