I'm working in the Video Sequence Editor on an hour-long project incorporating hundreds of strips. I recently added a speed control strip and, after doing so, found that PgDn no longer jumps to the previous strip. It now jumps to frame -2147387044, which does not exist in my project! More specifically, Blender only jumps to that frame when using "Jump to Previous Strip" at points on the timeline after where I added the speed control strip.

I tried removing the speed control strip from the project, but the problem continues.

This problem only happens in the specific project file, and not in other projects!

"Jump to Previous Strip (Center)" continues to work correctly.

I'm using Blender 2.78a, but the problem remains if I try version 2.79.

Any help correcting this would be greatly appreciated!

Thanks, Derek

  • I was able to solve this problem. – Derek Oct 24 at 1:58

Solved! Here's what happened:

In order to apply the speed control transform strip, I had imported a new video file to that location on the time line. I had then built a 25% proxy for that file. The video didn't work quite how I wanted, so I deleted the strip and created a new video file with the same name as the deleted one. When I dropped the new file onto the timeline, however, only the audio strip was visible. So I tried deleting the proxy file that had been generated for that file name, and then I imported the new file again. It worked! But the audio strip had actually imported on the previous try: it was hidden behind other strips on the timeline. Clicking nearby strips eventually exposed it, and for some reason that badly imported strip was labeled with a length of 2147483647 frames! Finding and deleting that video strip restored my ability to use the "Jump to Previous Strip" shortcut. Hooray!

Your Answer

 
discard

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.