0
$\begingroup$

I'm looking for my boid particles to not intersect with my collison objects. I already changed the mesh to collision, and there are tiny areas where the dragonflies still pass through the mesh, as you can see on the right and front facing sides. I tried bumping up the inner and outer settings under collision, but those don't seem to have any effect.

Thanks! enter image description here

$\endgroup$
0
$\begingroup$

While this isn't a direct solution to the issue of collison, something else that works is placing a slightly smaller collision box within my box above and setting the material to transparent. The dragon flies slightly go through that inner collision object but prevent anything from showing on the outside.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.