1
$\begingroup$

Following a tutorial with my own keyframes and the lecture was talking about how he is using constant interpolation for keyframes so blender doesn't interpolate the in-betweens like below. Where do I find the option? I am using blender alpha right now so sorry in advance if this is inconvenient.

What I have right now

enter image description here

What I want to do is above. I did try to go to graph editor I think and pressed N then went to active keyframe and turned interp to Constant. It did not work however I probably did something wrong.

$\endgroup$
2
$\begingroup$

The settings in the N region only apply to the active keyframe (usually the one selected last).

To change the interpolation for all selected keyframes, press Header > Key > Interpolation Mode in the graph editor header, or press T while hovering over the graph editor.

$\endgroup$
  • $\begingroup$ I fix it by pressing T over graph editor and change everything to constant. Thank you. $\endgroup$ – Inkplay_ Oct 23 '18 at 19:49

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.