0
$\begingroup$

i'm new to blender I've only used in for around a month and I've got myself into this problem that i'm completely baffled by.

The material in the view port is clearly applied to the plane but in rendered view and and in the materials tab in is white. I know this is probably a silly mistake I've made but if anyone can help me here it will be greatly appreciated. I thank you in advance

enter image description here

enter image description here enter image description here

Blend: https://drive.google.com/file/d/13sRTpW3X-FzWXR5ACi0WQUXmy551LB0O/view?usp=sharing

$\endgroup$
0
$\begingroup$

It's a very simple mistake to make. What you need to do is have your image textures hooked up to the color input of a shader, not directly into the mix shader. While it can sometimes work (as you saw in your preview and render modes), it doesn't always do as you expect (as evidenced by the final version). Simply putting diffuse nodes there should fix your problem.

$\endgroup$
  • $\begingroup$ Had to do a little tinkering with the other settings but that fixed it thank you $\endgroup$ – Bug Oct 22 '18 at 6:07
  • $\begingroup$ Anytime, friend. $\endgroup$ – Lee Oct 22 '18 at 8:03

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.