2
$\begingroup$

I have been working with the ICE tutorial for awhile now. The issue is when I change the box to a domain the text already appears to be baked even after I create a new project.

I'm sure I've screwed something up and I've been trying to come up with a fix for days now. I've tried to delete the baked text, undo my last few actions, create a new project and nothing is working.

The tutorial is on youtube that was done by www.littlewebhut.com

I have followed the tutorial to the letter literally. I have even written down the instructions but can't seem to figure out what I am doing wrong.

Sorry I seem to be assuming too much. When I right click on the text I go to the physics tab to change to fluid - fluid then I change the box in the physics tab fliud - domain but I like I said it appears that I have already baked the text. The very first time I tried the tutorial it didn't do that, but has since then.

I hope this helps.

$\endgroup$
  • 1
    $\begingroup$ Welcome to Blender.SE Vin. What ICE tutorial? Please be as specific as possible and include links where possible. Also, I think you might have meant fluid in the question above, please add the relevant links and correct as necessary. $\endgroup$ – iKlsR Jun 20 '13 at 15:27
  • $\begingroup$ @VinWillz interesting video. I suggest you start a fresh .blend file. Start from scratch slowly. $\endgroup$ – zeffii Jun 20 '13 at 16:45
  • $\begingroup$ Restarted fresh about 10 times now. I may have screwed something up. I might just try and uninstall and re install. Thanks for the quick responses. $\endgroup$ – Frank Jun 20 '13 at 16:55
1
$\begingroup$

In the Physics>Fluid menu, try changing the cache path to somewhere else (this should be an empty folder)

enter image description here

Also if you press "bake" when the fluid is already baked, Blender will automatically overwrite any previous bake in the same directory.

$\endgroup$
  • $\begingroup$ I tried changing the cache path but it creates the file folder again as soon as I Bake and I get the same result as before. It's baffling that I'm having this issue. This is what I did first I deleted the files individually, didn't work. Then I deleted the folder altogether, didn't work. I deleted the files, then the folder, deleted all the ICE tutorials I was working on, shut down Blender, fired it up started the entire project again, and when I got to bake, it did it again. Let me say though that all the other tutorials I do all work fine. Just an issue with the fluid - fluid. $\endgroup$ – Frank Jun 27 '13 at 16:07
  • $\begingroup$ @VinWillz I'm not sure I understand.. if you mean that after you bake, the fluid data is baked to the folder specified in the cache path, then is that not what is supposed to happen? $\endgroup$ – gandalf3 Jun 28 '13 at 0:49
0
$\begingroup$

I had the exact same problem and I fixed it.

There are 2 ways:

  1. Change the directory (see gandalf3's anwser).
  2. Bake a new fluid simulation and wait justt a little bit longer after the baking is done.

Hope it helps.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.