0
$\begingroup$

Everytime I exit fly mode the viewport offsets a little and it is pretty annoying when working closely to a model.
Below are two photos showing where the viewport is in fly mode and where it offsets when exiting the fly mode.

Photo_in_fly_mode



Photo_exiting_fly_mode



What is the cause of this problem and how it can be solved ?
Thank you.

Edit : I don't know what causes this issue but using the mouse middle button to rotate seems to reduce the offset.

$\endgroup$
  • 1
    $\begingroup$ How are you exiting fly mode? When I exit with a left click, it is the same in the startup scene. $\endgroup$ – Leander Oct 21 '18 at 9:41
  • $\begingroup$ I am exiting the fly mode with a left click.Are there other options of exiting the fly mode ? I realized that the closer I am to the object the bigger the offset. $\endgroup$ – muhaha a Oct 21 '18 at 9:48
  • $\begingroup$ Does this happen after a factory reset? Does is happen in a clean file? If not, can you upload your file to blend-exchange.giantcowfilms.com? I still can't reproduce the problem. I just wanted to make sure you weren't escaping the operation with a right click. $\endgroup$ – Leander Oct 22 '18 at 8:56

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.