2
$\begingroup$

I just downloaded Blender 2.8 and I really like the new interface and many of the new features, but I have run into an issue where I can't really see a reference image behind my mesh, even with wireframe on. It appears that the wires are extremely compact and it has a darker filter over it.

Is it possible to adjust this so I am able to have better visibility of my image behind the mesh?

Image displaying this issue.

$\endgroup$
1
  • $\begingroup$ I'm not sure what you mean when you talk about extremely compact wires and darker filer, but have you tried the X Ray option in the Shading menu? $\endgroup$
    – moonboots
    Oct 21, 2018 at 8:33

1 Answer 1

-1
$\begingroup$

Go to the Edit menu on the top left of your screen, and select User Preferences. Under the tab that says 'Themes' you will find settings for the Wire and Wire Edit. These are the ones you want to change.

$\endgroup$
2
  • $\begingroup$ Could you direct me to the overlay? I can't seem to find it. $\endgroup$
    – primelf
    Oct 21, 2018 at 3:55
  • $\begingroup$ My deepest apologies; they had it in an earlier version, but it appears to have been removed. HOWEVER I shall edit my answer, because I found another way to do it. $\endgroup$
    – Lee
    Oct 21, 2018 at 6:22

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .