7
$\begingroup$

I'm new to Blender and this site, so I apologize in advance if I'm not following any of the proper etiquette. I'm no artist, but I'm trying to learn Blender so that I have some programmer art for me to work around in Unity.

I followed a tutorial for making a basic human model, I rigged it with rigify, and now I'm starting to export it following yet another tutorial. The thing is, when I was trying to rig the model, I couldn't get the model to go transparent so that I could see the bones inside the model. Eventually, I managed to get it into wireframe mode, but I can't get it back into solid mode.

It's probably just a display thing and not a property of the model itself, but I want to be sure. I'm looking at the display options under the "Figure" pane in Blender, and none of the Display check boxes are checked, including the one that says "Wire". I don't want to import a plain wireframe model into Unity, and even if that doesn't happen, this is functionality of Blender that I should really know anyway, so I'd appreciate any help that anyone has to offer. If necessary, I can upload the .blend file, but I'm not sure what site people would prefer that I upload it to.

$\endgroup$
  • $\begingroup$ Welcome to the site :) The blendfile would be helpful.. pasteall.org/blend is a convenient blender-specific hosting service. $\endgroup$ – gandalf3 Jun 8 '14 at 21:45
  • $\begingroup$ Did you try 'Z' to toggle wireframe/solid? $\endgroup$ – stacker Jun 8 '14 at 21:58
  • $\begingroup$ @gandalf3 Here is the file. $\endgroup$ – user4776 Jun 8 '14 at 22:01
  • $\begingroup$ @stacker Yes, but it seemed to be toggling the wireframe of the bones in the armature, even though I had the model selected and not the rig. $\endgroup$ – user4776 Jun 8 '14 at 22:02
6
$\begingroup$

You have the maximum draw type of the mesh set to wire in Object > Display:

enter image description here

This setting limits the drawing of that object to a wireframe, regardless of other settings (it shouldn't have any affect on exporting).

Set it to textured or solid to see the faces.

$\endgroup$
  • $\begingroup$ Thanks. That did it. I'll get the hang of this thing some day. $\endgroup$ – user4776 Jun 8 '14 at 22:15

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.