0
$\begingroup$

I'm currently making a low poly desert island for college, which has a volcano and smoke that emits from the top. I've set up a cone at very top facing down, which works as a collider, so the smoke plumes outwards. Usually it works fine, and I've baked it, but occasionally I'll play the animation and it no longer works. Any idea why this is?

EDIT: Here are two images showing what I mean. The first is how the smoke plumes at the top and the second is where it doesn't.enter image description hereenter image description here

Surely if the first one has been baked like that, it'll always be like that...? Unless I'm misunderstanding the purpose and function of baking... I only have to change something slightly and then it goes straight up like in image 2.

Also, when rendering out, or previewing the animation, is there a way of getting the smoke to play without having to see the Domain?

$\endgroup$
  • $\begingroup$ Screenshot plz 😁 $\endgroup$ – Dr. Farquaad Oct 18 '18 at 13:29
  • 1
    $\begingroup$ Can you expand on 'no longer works'? What doesn't work? What happens instead? Please edit your answer to add more details. $\endgroup$ – Ray Mairlot Oct 18 '18 at 15:59
  • $\begingroup$ It sounds like when you "change something slightly" you are not rebaking the sim. Anytime you change nearly anything about the sim you need to rebake it. $\endgroup$ – David Oct 22 '18 at 14:10
  • $\begingroup$ Does that include other simulations and other aspects of modelling? It seems like it's when I do anything I've been working on... Do you have to free the baking each time or can you click on Bake All Dynamics or Update All To Frame? $\endgroup$ – DustyShinigami Oct 23 '18 at 8:12

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.