1
$\begingroup$

In the camera settings I didn't set anything regarding Depth of Field but it is still really blurry.

Camera Settings

I have bump maps included in the sofa, curtains, floor but none is visible because of the blurriness. So I thought maybe it is bc of the distance of the camera but that didn't work as well. Samples are at 1048.

enter image description here enter image description here

$\endgroup$
  • $\begingroup$ Can you post a picture of your render settings? $\endgroup$ – AshKB Oct 18 '18 at 10:38
  • $\begingroup$ @AshutoshBudhdeo ok i added the settings $\endgroup$ – Peon Oct 18 '18 at 10:43
  • $\begingroup$ I think it's because the resolution is set to 17%. Change that to 100% and render it again. $\endgroup$ – AshKB Oct 18 '18 at 10:44
  • $\begingroup$ @AshutoshBudhdeo yes the render you see is already set at 100. 17% is just for test $\endgroup$ – Peon Oct 18 '18 at 10:47
  • $\begingroup$ Perhaps you have some compositing nodes like Depth of field, blur, lense distortion or similar $\endgroup$ – Duarte Farrajota Ramos Oct 18 '18 at 11:54
4
$\begingroup$

To explain the depth of field, make sure you have the right camera set as active.

Also, the missing detail in your objects could be the result of the denoiser.

$\endgroup$
  • $\begingroup$ Thank you! i scaled the Feature Strengt on the denooiser from 1 to 0.3. I can see the details finally. $\endgroup$ – Peon Oct 25 '18 at 12:01
4
$\begingroup$

It is because of heavy de-noising.

The cloudy wall and blurred textures but not edges of some objects give it away.

Turn off denoising and render only portion of your frame (CtrlB to specify region) with more samples (for example 5000 samples is not a lot for final quality). This way you get a 100% size preview on a area you choose quickly. It should be without any blur. You can then lower samples and turn denoising on and see how far from the "ground truth" you deviated.

By tuning the parameters only on a small region area, you can quickly find what the best setting are, it is different scene from scene. You should pick the most difficult area to render, one where you expect the most artifacts.

$\endgroup$
  • $\begingroup$ thx for the tip $\endgroup$ – Peon Oct 25 '18 at 12:02

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.