0
$\begingroup$

Disabling modifier in viewport does the thing, but I want to animate it, which isn't possible with the armature disabled. See video clip.

I look to some posts with the same issue:

Also tried this:

Select Armatur, enter Pose Mode, go to Pose > Clear Transform > Location (Alt + G), Rotation (Alt + R), Scale (Alt + S)*, nothing's working.

Blend file.

$\endgroup$
0

1 Answer 1

0
$\begingroup$

I downloaded the .blend file and can't reproduce the issue. Maybe disable some addons, get a clean install of Blender, etc. Here's what I did right after opening the file, everything seems fine to me, let me know if I missed something: enter image description here

$\endgroup$

Not the answer you're looking for? Browse other questions tagged .