2
$\begingroup$

When I try to render, one of objects on scene remains almost black like it doesnt recive any light, while other objects are normal. Why would the object (on photo its giraffe)not react to light, and what would be the solution ? Will be thankful for any tips :) enter image description here

$\endgroup$
2
  • $\begingroup$ could you share your file or at least some vertices of your object? $\endgroup$
    – moonboots
    Oct 17 '18 at 11:14
  • $\begingroup$ ufile.io/rxz9f Here is file, I just deleted half of giraffe $\endgroup$
    – Hanya
    Oct 17 '18 at 11:24
2
$\begingroup$

Edit: actually my first answer was not accurate, you have an Auto Smooth enabled, in order to make your Auto Smooth work you need to go in the Properties panel > Data > Geometry Data and press the Clear Custom Split Normals Data button.

As explained here: "Your model has a custom split normal data (probably due to a normal edit modifier that has been applied or because the mesh was made with another software...) that keep some face shading in that way."

enter image description here

$\endgroup$
1
  • $\begingroup$ It works! i did make it in Maya oryginally. Thank you for all usefull information $\endgroup$
    – Hanya
    Oct 17 '18 at 12:14

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.