0
$\begingroup$

For some reason whenever I try to sculpt in blender it won't do anything to the object unless I hold ctrl while I sculpt. The smoothing tool works too but nothing else does.

$\endgroup$
3
$\begingroup$

It sounds like your normals have been inverted on your model, since CTRL is usually used to invert a brush. This is a pretty easy fix, if it's the case, but you do have to go into edit mode. I hope you don't have too many faces!

Go into edit mode, select everything, then on your toolshelf (on the left of your screen by default) go to your Shading/UV tab and click on 'recalculate' (you should find it under 'normals'). This should fix your problem, if it's normals-related.

$\endgroup$
  • $\begingroup$ Unfortunately, that did not fix the issue! After I recalculated it, it still didn't work unless I pressed ctrl. It worked a while ago and suddenly when I tried to use it yesterday it just didn't work. $\endgroup$ – Firesknight Oct 18 '18 at 1:56
  • $\begingroup$ Check your user preferences, next. You may have accidentally set a shortcut key you didn't mean to. Alternately, reset everything to factory default, and import your model (not the .blend file! that might still use your old settings). $\endgroup$ – Lee Oct 18 '18 at 2:00
  • $\begingroup$ I've already attempted loading factory settings but it still doesn't work. @Lee $\endgroup$ – Firesknight Oct 19 '18 at 3:09
  • $\begingroup$ Should i just uninstall and reinstall? $\endgroup$ – Firesknight Oct 19 '18 at 3:10
  • 1
    $\begingroup$ Instead of going that far, try saving your .blend file, then, in a new Blender file, restore it to factory default. Open your saved .blend file from inside Blender (not via opening the file directly). You'll want to look at your settings before confirming opening the file on the lower left; there should be an option that says 'Load UI'. Uncheck this, then confirm opening. If this still hasn't helped, I'm afraid either reinstalling or installing the latest version might be the only solution (that I can think of). $\endgroup$ – Lee Oct 19 '18 at 6:23

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.