0
$\begingroup$

Hello everybody I have sculpted a Frog an already rigged him and posed him into a position, then I dumbly deleted the armeture becuase I thought its done. Now I had to resculpt the left arm and now when I try to apply the rig with automatic weights its not working. Here are some Pictures as example. I also wonder if I cant only rig one arm but why shouldn´t that work ? There are no weights to the bones except one with just a little.I could paint them my self but the mesh is really high resulution so its almost impossible for me. Please help, my scene is actually finished and that was the last detail i wanted to enhance. Thats bothering, are there any settings needs to be done ? Thanks :)

That is the Armature (only for the arm) no weight at the bones The only little weight to one bone No weights

$\endgroup$
0
$\begingroup$

To answer your question, your weighting is now entirely off, but you can fix it via weight painting. The parts you want to move should be red, with a bit of a falloff into yellow and green as it merges into the other bone.

HOWEVER, since you've sculpted, and it's not intended for animation, there's a much easier solution. Try using a lattice! Add a lattice to your scene and move and scale it around to fit the arm as well as you can (do not do this in edit mode! it'll mess up your results!). Then apply a lattice modifier to your sculpt, and select the lattice you just made. Now you can go into edit mode. Before you touch anything, add some more points to work with over in the modifier settings until you have enough to bend it. It shouldn't take many. Now all you have to do is move the lattice around until it looks like you want.

$\endgroup$
  • $\begingroup$ Hey Thank you, yea painting that is horrible cause that would take so much time in order to make it look smooth. Yea I already used the lattice modifier (eg for the eyes ^^) but I didnt thought about using them for the arm. Indeed this is not for an animation, I will try this. Thank you ! $\endgroup$ – Timo Gutsche Oct 17 '18 at 15:43

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.