0
$\begingroup$

Here is a simple particle system hitting a plane with the collision on and also with a high stickiness.

enter image description here

The objects marked with red have already landed and still have motion blur. The orange has just landed.

enter image description here

For comparison motion blur vs turned off:

enter image description here

enter image description here

How can I fix this?


Edited:

If this is really a bug, as commented on @Yann Masoch's answer, is there a workaround? probably converting the particles to rigid bodies, a mesh, a compositing trick, etc.

$\endgroup$
1
$\begingroup$

In your case, you will have better results with the following Motion Blur settings:

  1. Position: End on Frame
  2. Shutter curve: 1st curve or 3rd curve (sharpest image)

enter image description here

enter image description here

Just play with the Position and the Shutter curve to adjust the Motion Blur effect.

$\endgroup$
  • 1
    $\begingroup$ Thank you. I will play with the settings. $\endgroup$ – Rafael Oct 15 '18 at 21:34
  • $\begingroup$ It is better but still shows the blur. It feels like a bug on the particle system. I will leave the question unsolved for now to see if there is another walkarround. $\endgroup$ – Rafael Oct 15 '18 at 23:23
  • 1
    $\begingroup$ I did a lot of tests and the issue is coming from the particles but I have different and non consistent results between Cycle Render and Blender Render. I will investigate that later! $\endgroup$ – Yann Masoch Oct 16 '18 at 0:07
  • $\begingroup$ I think I figured out the issue... it took me a while! Every time you change the Motion Blur settings, you have to restart the simulation from the beginning in order to have a correct render. $\endgroup$ – Yann Masoch Oct 16 '18 at 2:22
  • 1
    $\begingroup$ Good. Keep us posted when you have a solution! $\endgroup$ – Yann Masoch Oct 16 '18 at 3:12

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.