1
$\begingroup$

I encounter a weird problem working with a mesh.
While in object mode, the mesh looks edgy but when in sculpt mode the mesh looks smooth.The mesh has 2804 polygons.

I also tried to apply a multi resolution modifier but not even a single change took place.

What is the cause of this problem and how can i solve it ?
Thanks.

Photo reference 1 Photo reference 2

$\endgroup$
  • 1
    $\begingroup$ These problems are tied with internal Blender settings for this certain project mesh is in. It could be e.g. AutoSmooth angle set too low so in Object mode it sharpens all the edges while in Sculpt mode Dyntopo is enabled which smoothens all the edges. Exporting and importing will kind of solve this while will be a workaround $\endgroup$ – Mr Zak Oct 15 '18 at 20:35
-1
$\begingroup$

I solved the problem by exporting the mesh in a Wavefront format (obj).
When I exported it I checked Selection only and unchecked everything else.Then in a new project I imported the obj file and it seems to behave normal now.

$\endgroup$
  • 1
    $\begingroup$ While this may work it is not really a solution to the issue. You would lose all modifiers, materials and other data associated with that object. $\endgroup$ – Duarte Farrajota Ramos Oct 15 '18 at 16:13
  • $\begingroup$ I know that.I only wanted the mesh without any materials/texture/modifiers. $\endgroup$ – muhaha a Oct 15 '18 at 20:10

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.