1
$\begingroup$

I'm not sure why the left one plays too slow compare to the right, both are 24fps. (clip)

Maybe you can check what's going on, you can download it here.

$\endgroup$

1 Answer 1

2
$\begingroup$

If a model or its animation is too complex (usually too many vertices, subdivisions or moving parts), the computer struggles to show you the changes in real time. Although its 24fps, your computer is only able to process a fraction of those frames in that second. So instead of showing 24 frames in one second, it takes more time, say 5 seconds, to show you the same 24 frames.And this makes it look slow.In your case left is more complex mesh+animation than the right. You can see this from the fps number in your viewport (marked in red boxes).

enter image description here

Inorder to reduce the burden on the computer and show you a much better representation of your animation, you can do the following.

1) Disable the subdivisions for viewport. This reduces the burden on the computer as it doesn't have to show you all the extra smoothing geometry in viewport. You can do this by disabling the eye icon in modifiers.

enter image description here

2) In the timeline, change the sync mode to 'frame dropping'. When you do this, instead of computing 24 frames each second, the computer might skip frames if it needs to but shows you a smoother animation.

enter image description here

This is just to help you see the animation better or realtime in viewport. While rendering, you still get the 24 frames.

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .