I am trying to extrude using mirror modify and instead of connecting the mirrored section automatically, it creates two separate extruded sections. Not sure what I am doing wrong.

enter image description here

If I'm not wrong I think you mean the middle section where the mirror is?

It looks like you may have a face at that middle section. Just delete it and it will stick together instead of creating two separate sections

Hidden face at the middle section

There are hidden faces hidden in the middle section.

enter image description here

Press Z to select the face.

enter image description here

The Mirror Modifier automatically merges the vertices if the option to merge is turned on. No longer having a separate section.

Hope this helps! Enjoy your modeling ;)

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.