2
$\begingroup$

When I render with the freestyle feature in cycles, some edges are not outlined. This image was rendered with the default freestyle settings other than the line style, which was changed from stroke to color.enter image description here How do I fix this?

$\endgroup$
  • 2
    $\begingroup$ You have to elaborate on what you're trying to achieve and what you're getting so far. Illustrate it with some print screens of your settings and renders and/or upload your .blend file. In current form, your question is too broad. Your problem can stem from multiple different things. $\endgroup$ – Mzidare Oct 10 '18 at 8:43
  • $\begingroup$ Okay, I´ve updated the post $\endgroup$ – SamtheMan 6259 Oct 11 '18 at 19:25
1
$\begingroup$

You have to construct a Line Set by including/excluding characteristics of the object in the view.. the default is not serving your purpose, here. If necessary, you can explicitly select edges to be stroked by CtrlE : Edge Menu > Edge Data > Mark Freestyle Edge.

Here, I've just increased the Crease Angle ( a threshold value ) in the Freestyle settings....

enter image description here

but there are no end of options. I'd recommend playing with them using the Blender Internal renderer, so you get immediate feedback in the viewport. The settings will still be available when you switch back to Cycles.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.