When in camera view you have a rectangle that you view from and everything else around is kinda greyed out , well in my camera view the right side edge is cut off , i cant see it even if i move the camera or change focal length,I don’t know what I did or how to change it back...enter image description here

  • $\begingroup$ You most probably have "Lock Camera to View" enabled, under "Properties" (key N) > "View" > "Lock Camera to View" (uncheck it). Yo ucan enter/leave the camera perspective with "Numpad 0", no matter if locked to view or not. $\endgroup$ – Ignatiamus Oct 9 '18 at 19:36
  • 1
    $\begingroup$ I voted this question down because I consider it to be not showing any research effort. Shift+middle mouse button drag will resolve the issue, if not, hit n, ant find and untick 'Lock Camera to View' in the panel on the right of the 3d view. The basics will be extremely hard to learn by asking online about them. I would reccommend watching some basic tutorials(on Youtube for example) and getting to know the basic functions on your own. $\endgroup$ – Martynas Žiemys Oct 9 '18 at 19:39
  • $\begingroup$ If you're on a Mac and using a trackpad, use Shift+two-finger scroll instead. No need for a three-button mouse. $\endgroup$ – SilverWolf - Reinstate Monica Oct 9 '18 at 19:48
  • 2
    $\begingroup$ Also, screenshots are generally better than pictures of your screen, unless you can't take them for some reason (e.g. your computer won't boot). Looks like you're on a Mac, try ⇧⌘4, then Space. (: $\endgroup$ – SilverWolf - Reinstate Monica Oct 9 '18 at 19:50
  • $\begingroup$ Lock camera to view wasn’t checked... I tried shift+middle mouse button, i was playing with all camera settings to see what they did and after a while I noticed that I had a cut screen but thanks for the help, I just closed blender and reopened it and it was back to normal... not sure what i did it working fine now... thanks again for the quick replies... $\endgroup$ – rootsofmt-zion Oct 9 '18 at 20:23

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.