0
$\begingroup$

for some reason my mesh is only visible as a wireframe. I would like to get it back to a solid or textured view. Any suggestions?enter image description here

$\endgroup$
0

2 Answers 2

3
$\begingroup$

TL,DR:

In your screenshot, check Maximum Draw Type. You have it at Wire. Change it to Textured.

Long version

Max. Draw Type (as you have noticed) allows you to reduce the visualization quality at the object level. It is useful to control the level of detail while you're editing your scene. Set objects you don't want to bother with to Wire or even Box, and keep those you want to see in full detail Textured.

$\endgroup$
1
$\begingroup$

Yes, in the Properties panel > Object > Display, choose Solid instead of Wire. It allows you to display your object as a Wire only.

enter image description here

$\endgroup$
1
  • 1
    $\begingroup$ Would be good in future to add extra context to your answer(s) explaining what this option is and why it works (see other answer for a good example of this). $\endgroup$ Oct 8, 2018 at 10:25

Not the answer you're looking for? Browse other questions tagged .