1
$\begingroup$

enter image description hereenter image description hereenter image description hereI´m new to this forum and have a very special question. I use the Blender Video Sequence Editor to edit my videos for at least 2 years now. I never had any problem, until 2 days ago. Since then the videos as well as the pictures shown in the preview are way too dark. I saw this the first time when just checking something within a project what I already finished ( fortunately ). I tried it with uninstalling and reinstalling Blender all possible ways, nothing changed. I even tried different versions of Blender to check: always the same result. The problem is: I see this even when I render out the named scene. As an example I have 2 pictures of one scene: One in Blender, which is too dark and the other one shown in kdenlive, which has the right Brightness. I really hope somebody out there has an idea. Thorsten

Sorry I still have problems with the forum interface. Never used it before. I´m trying to add the photos.

$\endgroup$
  • $\begingroup$ Please add some images to demonstrate. $\endgroup$ – batFINGER Oct 6 '18 at 10:22
  • $\begingroup$ Can you provide information on what kind of videos/images you are inputting into the vse timeline? If it's a video: the container, the video codec. As well it would be a good idea to confirm what the image actually looks like with a third program. It could very well be that the top image is applying some kind of brightness or change to the image's original form and blender is showing it properly. If that's the case, you can just apply brightness to mimick the effect by assigning a brightness modifier to the strip or just tinkering with the generic brightness/contrast settings in strip options. $\endgroup$ – kite Jan 8 at 8:32

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.