1
$\begingroup$

For some reason today I can no longer render more than 1 frame at a time. I was able to just fine yesterday. After successfully rendering the first frame, render stops and I get this error message:

Render error (Permission denied) cannot save: '0001.png'

I tried saving output to local drive instead of server but no luck.

I am using the "File output" node in the compositing node editor, and NOT using the render settings output path. I just tried putting something in the output path and leaving the composite nodes untouched, and now it renders fine but renders each frame twice (once for the File Output node, and once for the render settings output path.)

Why would I get this error?

I realize I've found a workaround where I just have to delete the extra renders, but I want to get to the bottom of this problem. ;)

Thanks!

$\endgroup$
  • 2
    $\begingroup$ 1. The permission denied error is probably caused by the write permissions you set for the output folder and the user running the blender process (thus OS specific) 2. If you use the file output node AND click the render animation button both will save each frame, resulting in duplicates $\endgroup$ – quiliup Oct 5 '18 at 15:28
  • $\begingroup$ This error can appears when you open Blender two times. $\endgroup$ – LMB RMB Apr 29 at 1:33

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.