0
$\begingroup$

When I comb hair on the scalp, the hair gets pushed into the mesh leaving "bald spots".
STEPS TO CORRECT:

  • I used puff to bring hair above the mesh and stand straight up but issue repeats whenever I comb the hair, even if I do not comb directly against the scalp.
  • I tried flipping the normals of the problem areas but it just deforms the mesh.
  • I selected both "Free Edit" and "Disconnect All" and tried a redo on separate occasions and have the same problem.
  • I moved my particle edit up and down in my modifier stack.
  • I made sure I am not in Particle Edit when rendering.
  • I lessened the strength of the comb tool to .299
  • I changed the Children from Interpolated to Simple

I tried searching the net and this forum for similar issues. It seems this has been a problem for some years but most answers are guesses (which lead me to the corrective issues above).

Does anyone know why this happens and/or how to fix it? Thanks in advance.

full head of unkempt hair

after a bad perm

$\endgroup$
1
$\begingroup$

I believe that this is because of two reasons.

  1. You'll want to increase the Draw Path Steps (should match particle Steps in particle settings for view port hair to match rendered results) to add more detail while you comb. Draw Path Steps is found in the Tools Panel while in Particle Edit* mode.
  2. Make sure that Deflect Emitter is on in the tool panel while in particle edit mode and set it where the hair no longer collides.
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.