2
$\begingroup$

I'm rendering a cartoon figure, it's working fine in Render preview, but missing the feet in final render. This always happen when the cartoon is far from the camera. I have set the camera Clip End to 2000 but still the same. Could anyone help to identify the problem? Thanks a lot!

The Render preview:

enter image description here

The final render:

enter image description here

$\endgroup$
0
$\begingroup$

You have most likely made the object, that are your feet, not visible in the render. See if your little icon looks like this when you select the affected object. If it is, then press that icon and it should make the object visible again.

enter image description here

$\endgroup$
  • $\begingroup$ Thank you Kanukit for the reply! But the feet are the part of the whole body which is visible in render, and the feet actually show when the figure is close to camera. Only when he move far away the camera, the missing feet happens. $\endgroup$ – szmtl Oct 3 '18 at 17:30
  • $\begingroup$ In that case, your render distance is too low. Try turning it up in Camera >> Lens >> Clipping and turn the "end" value up. Do this while you have the camera of the scene selected, otherwise you wont see the settings. $\endgroup$ – kanuki Oct 4 '18 at 5:44
  • $\begingroup$ I have only one camera in this scene and tried to put the "end" value up to 100000, but it doesn't solve the problem. Don't why only the feet are missing, the hand is even farther then foot to camera, but it's still there... $\endgroup$ – szmtl Oct 4 '18 at 13:52
  • $\begingroup$ Found the problem, I have a plane in the back which render as transparent, the feet just go out of the plane and cannot be rendered, thanks anyways for your help Kanukit! $\endgroup$ – szmtl Oct 4 '18 at 14:42

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.