1
$\begingroup$

My OpenGL version is just fine, but when Blender checks, it gets a bad result because I'm running via Remote Desktop. This wasn't too bad in previous versions because Blender only checked once on startup--so I could start Blender at my console and then use it all I wanted via RDP. But 2.8 is regularly checking before performing operations. There's no telling what I'll click on that will cause Blender to complain about my OpenGL version and quit, losing my work without even updating the backup file. I'd be perfectly OK if I could just make Blender trust my setup and stop checking the OpenGL version.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.