8
$\begingroup$

In a tutorial I am seeing the guy go into 'Mesh Mode' where he is able to select edges behind other edges.

However I am unable to do this in 2.8.

When I select it just selects the closest edge.

$\endgroup$
2
  • 1
    $\begingroup$ The closest edge to the mouse, or the closest edge to the camera? $\endgroup$
    – Linguini
    Commented Sep 29, 2018 at 19:04
  • $\begingroup$ the best solution to this problem is the border occlusion addon -- download it here video how its works $\endgroup$ Commented Mar 29, 2021 at 18:10

1 Answer 1

14
$\begingroup$

To be able to select occluded geometry you must enable the viewport option X-Ray.

Either use the button on the 3D View Header or press access the with Z key Shading Pie Menu > Toggle X-Ray.

enter image description here

$\endgroup$
4
  • 3
    $\begingroup$ As of 20190518 the x-ray option can be found under the viewport options (little arrow to the right of the shader options) but only in solid or wireframe mode (not lookdev or rendered). The x-ray symbol as shown in the answer above is not there anymore. $\endgroup$ Commented May 18, 2019 at 17:36
  • $\begingroup$ Is there no way to do this without changing the viewport drawing mode?? I'd love just a 'allow backface selection' toggle, I know where the verts are on the top of a box, seems silly to toggle the mode, select, then toggle it back for every selection. $\endgroup$
    – blented
    Commented Jan 6, 2021 at 7:17
  • $\begingroup$ You can toggle XRray from any viewport shading mode. $\endgroup$ Commented Jan 6, 2021 at 11:40
  • 1
    $\begingroup$ get the border occlusion addon and save your time $\endgroup$ Commented Mar 29, 2021 at 18:11

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .