1
$\begingroup$

I've been working with cycles for most of the time I've done blender, and now that I'm trying to use the default engine for something, I can't figure out my problem.

I have a scene with some objects in it, but there are no lamps. When I render it, I can see everything including the world colour I set, as if there's some global illumination thing enabled.

I've tried setting the world colour to black, making a new blend file and testing that this isn't the default behavior for the default render engine, checking all the world settings to make sure things like ambient occlusion, environment lighting, and indirect lighting were off, but I can't figure out how to have my scene dark.

I want to have it so that the only source of light is one specific lamp. What have I done wrong, and how do I fix it?

$\endgroup$
  • $\begingroup$ Why are you using BI, anyway? (Heads up–it's going away in 2.8.) $\endgroup$ – SilverWolf Sep 29 '18 at 20:50

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.