0
$\begingroup$

I am beginner, I am trying to made a car bumper and problem appears when I want to mirror my model (I modeled a right side half of bumper because is symmetric).

When I use only mirror modifier all is fine but when I want add subsurface modifier, my model has some bugs and mistakes.

With mirror and subsurface modifier

enter image description here

enter image description here

$\endgroup$

marked as duplicate by Duarte Farrajota Ramos, Ray Mairlot, Leander, p2or, X-27 the fluffy unicorn Sep 30 '18 at 23:26

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • $\begingroup$ Hi Marko, just curious simply ... Toyota MR2 or Lotus Esprit bumper or some completely different? ;) $\endgroup$ – Jan Matys Sep 27 '18 at 23:24
  • $\begingroup$ Hi Jan, this is BMW e30 M3 bumper , but looks similar like a Lotus Esprit $\endgroup$ – Marko Kovačević Sep 30 '18 at 16:29
0
$\begingroup$

The problem you are facing could be that the middle of your bumper model, where the mirroring starts, isn't completely flat along the x-axis. You can fix this by selecting the vertices, scaling and then pressing X and 0.

After flattening the vertices, go to the properties panel by hitting N and put the vertice group to 0 on the x-axis.

Here are some pictures:

enter image description here The situation

enter image description here Select these vertices

enter image description here Scale to 0 on the x axis

enter image description here X co-ordinate to 0

$\endgroup$

Not the answer you're looking for? Browse other questions tagged or ask your own question.