2
$\begingroup$

Hi I'm using Cycles Render in Blender and I have a problem where I made a new plane put color on it and it is not showing up when I render it, but shows in other modes. I'm not using different layers, the material isn't transparent and the camera icon is enabled for it.

enter image description here

enter image description here

enter image description here

$\endgroup$
  • $\begingroup$ So, if it's not related to the "Duplication" settings... can you show also the Material settings? $\endgroup$ – Nicola Sap Sep 26 '18 at 17:28
  • $\begingroup$ (If it's just a simple scaled plane, however, I'd maybe suggest just making a new one? Although I understand that it's frustrating not to trace where the problem arises from) $\endgroup$ – Nicola Sap Sep 26 '18 at 17:30
  • $\begingroup$ Just to eliminate really simple slips that anyone can make.. .. Cycles settings? $\endgroup$ – Robin Betts Sep 26 '18 at 17:34
  • $\begingroup$ download. I think it'd be better if you took a look at it by download it and checking out all of my settings. Also what do you mean by cycles settings, what section can i find that under? $\endgroup$ – Fox454x Sep 26 '18 at 17:37
  • $\begingroup$ ... that's a train, not a plane :-) $\endgroup$ – AJD Sep 26 '18 at 19:58
1
$\begingroup$

I tried here but anything isn't rendered.

But I found a simple solution to this issue.

Select all and copy Ctrl + C .

Create a new document: File >> New.

Paste now Ctrl + V .

In my case, all is rendered now.

Just to mention: the animation is copied too.

$\endgroup$
  • $\begingroup$ Yes, that's my last resort and just tried it and it works, just wondered what initially caused the issue in the first place. When I first created the project, it was in blender render and later I changed it to cycles renders, perhaps that's what caused it. $\endgroup$ – Fox454x Sep 26 '18 at 19:21
1
$\begingroup$

The "Duplication" setting of your Plane object, which now looks like this:

enter image description here

should be set to "None".

$\endgroup$
  • $\begingroup$ It is none. I watched other tutorials to fix it and none of them helped me. $\endgroup$ – Fox454x Sep 26 '18 at 16:52
  • $\begingroup$ I took this image from your screenshot here where it looks like it is "Group" $\endgroup$ – Nicola Sap Sep 26 '18 at 16:54
  • $\begingroup$ link Here is a pic of at none. Same result $\endgroup$ – Fox454x Sep 26 '18 at 17:26
  • $\begingroup$ @Fox454x did you re-render after choosing None in Duplication settings? $\endgroup$ – Mr Zak Sep 26 '18 at 18:27

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.