enter image description here I am new to using blender and I am working on rendering a scene that uses portal lighting, but I am having some render issues and I don't know why. Is there anything I can try to fix this issue?

Denoising didn't seem to make a difference on the picture cloudiness one way or another. Adding more samples helped a lot, but I still have that issue some.enter image description here

Here's a link to my blender file https://drive.google.com/file/d/1uNfl7msr-o_v0AR5WSfbMFfdvP_zo2Ly/view?usp=sharing

Thanks everyone, the advice was very helpful! For anyone else having this problem, try the advice below and primarily lower the number of your light sources in the scene.

  • 1
    $\begingroup$ Looks like denoising or clamping to me $\endgroup$ – WhatAMesh Sep 26 '18 at 8:59
  • $\begingroup$ Try increasing the samples $\endgroup$ – rob Sep 26 '18 at 9:46
  • $\begingroup$ Thanks for the feedback! Sampling helped some, but it didn't fix the problem. What else could I try? $\endgroup$ – Trent Sep 26 '18 at 10:11
  • $\begingroup$ Hi Trent, could You provide us a .blend file please? $\endgroup$ – Jan Matys Sep 26 '18 at 13:29
  • $\begingroup$ Heres a google drive link to the file drive.google.com/file/d/1uNfl7msr-o_v0AR5WSfbMFfdvP_zo2Ly/… $\endgroup$ – Trent Sep 26 '18 at 16:48

first of all, in the archive you've sent i haven't found any portals.. to set them properly you shoud get an area lamp and not a sun one.

like this:example1

second, i recommend you to reduce the light bounces, its better for performance and i think it may help with some of the noise:


the denoiser effect may be too strong, i'd leave it in the default settings, besides 8 radius costs a lot of performance..

A big part of the problem can be because there is too many light sources.. i don't know how you could fix this.. but from what i already said im pretty sure you'll get better results

  • 1
    $\begingroup$ Thank you. I forgot I changed my portals to sun lights. I thought the portals were the issue at first. Ill definitely try what you suggested. I also change my material properties and that has helped too. $\endgroup$ – Trent Sep 26 '18 at 23:39

Not the answer you're looking for? Browse other questions tagged or ask your own question.