0
$\begingroup$

I must have accidentally clicked on something because when I went to edit my model and tried rendering it, it won't render. It says:

"No Render Output Node In Scene"

How to fix this?

$\endgroup$
2
$\begingroup$

As others said, it seems you tried compositing nodes, but then deleted them. But, you probably forgot to uncheck "use nodes"!

If you "use nodes", you need to have an output node!

You could just disable this setting, and leave "compositing" enabled. It should work.

enter image description here

| improve this answer | |
$\endgroup$
1
$\begingroup$

Turn off compositing in Post progressing tab in render settings.

enter image description here

You just created compositing nodes and deleted them.

| improve this answer | |
$\endgroup$

Not the answer you're looking for? Browse other questions tagged or ask your own question.