1
$\begingroup$

If i click the hair, shoes, clothes object and yellow outline is appear.

But, click the body object yellow outline is not appear. why yellow outline is not appear?!

I don't check "only render".

I don't uncheck "little icon about selection".

I don't click "Properties > Object > Display > Transparency"

If you have experience please give me some advice.

enter image description here enter image description here enter image description here enter image description here

$\endgroup$
  • 1
    $\begingroup$ Hi, check in the outliner that the object has not selection disabled (it should have three little icons visible: eye, cursor, camera). See blender.stackexchange.com/questions/107561/… $\endgroup$ – m.ardito Sep 20 '18 at 17:15
  • $\begingroup$ Thanks. m.ardito. But I'm not touch those three little icons. especially cursor. Are you have any other solution? (I modify my post about those three icons.) $\endgroup$ – 8piece Sep 20 '18 at 17:22
  • 1
    $\begingroup$ Maybe Properties > Object > Display > Transparency is enabled. $\endgroup$ – Leander Sep 20 '18 at 17:37
  • $\begingroup$ Thank you. Leander. comment to me. but, I'm not click "Properties > Object > Display > Transparency". $\endgroup$ – 8piece Sep 20 '18 at 17:58
  • 2
    $\begingroup$ Maybe switch the Outliner to show 'Groups' and check to see if the object in question is part of a group that is set to 'non-select', as an individual object will still show to be selectable. $\endgroup$ – Craig D Jones Sep 20 '18 at 18:59
0
$\begingroup$

On the right side (blender shortcut - n key ) is a Display - Outline Selected enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.