2
$\begingroup$

It was simple to hide the object that emits particles in Cycles by unchecking emitter in PropertiesEditor-->Particles-->Render.

But there is no such option with Eevee. How could I do ?

$\endgroup$
2
$\begingroup$

Depending on your needs, deselect "Display duplicator" and/or "Render duplicator" in the Object properties panel.

This works in Blender 2.8 regardless of the rendering engine (it works with Cycles too). It applies to every situation in which an object is used to create instances of other objects.

enter image description here

Note that unchecking "Display Duplicator" will prevent you from selecting the object with right-click in the Viewport: you'll still be able to select it from the Outliner.

(As of today, the viewport doesn't update correctly once you uncheck the boxes, but if you advance one frame in the timeline it should refresh)

| improve this answer | |
$\endgroup$
  • 1
    $\begingroup$ now duplication is called "instancing". $\endgroup$ – gordie Apr 10 '19 at 19:21

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.