1
$\begingroup$

In the action editor, my keyframes only show when I have the corresponding bone selected. Before, they were showing regardless if I had the bone selected or not. So how can I switch it back so the keyframes show at all times? Any help is appreciated.

$\endgroup$
1
  • $\begingroup$ Could you please provide the blend file or at least a screenshot? $\endgroup$
    – PHEDev
    Sep 19 '18 at 8:27
3
$\begingroup$

In the Dopesheet you may have the Only Show Selected option (former Only Include Channels Relating To Selected Objects) enabled, just disable it.

enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.