2
$\begingroup$

This question already has an answer here:

I really need some help regarding rendering a night scene. When i tick the denoising option. My render become ugly where there is a black dirt on the image. As in the image below. enter image description here

And if i untick the denoising option. There will be a lot of noise in the scene. enter image description here

How should i really render this kind of scene. Hope anyone can help me. And sorry for my bad english.

$\endgroup$

marked as duplicate by Duarte Farrajota Ramos, Leander, Mzidare, Ray Mairlot, m.ardito Sep 30 '18 at 7:57

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

1
$\begingroup$

The problem you are most likely facing is that you're render samples are too low. This can make the denoise feature in cycles produce blotchy artifacts.

The way to fix this is by going to Properties >> Render >> Sampling

enter image description here

Under "Samples" section, increase the Render value gradually until you get desirable results.

Also make sure not to overdo it because setting the value high (like 1000) can have a massive hit on your computers performance.

$\endgroup$
  • $\begingroup$ Is there any possible way to render the scene in a lower sampling. and without having noise? because the problem i have is. I need to set the sample up to 500 sample. and my machine cannot handle it. $\endgroup$ – Kidz Sep 18 '18 at 14:21
  • $\begingroup$ You could try using GPU compute to render the scene, but that depends on you having a good graphics card. If you're using Denoising, you don't have to set the samples too high. about 300 could do the trick. $\endgroup$ – kanuki Sep 18 '18 at 14:28
  • $\begingroup$ I have tried using high denoising.and the sampling are over 500. yet i the black mark are still there. I dont even know what to do anymore, $\endgroup$ – Kidz Sep 23 '18 at 11:16
  • $\begingroup$ Fireflies can also be caused by caustics (where a number of light rays converge on a point to produce a bright area). Try unchecking Reflective Caustics and Refractive Caustics in Properties >> Render >> Light Paths You can also reduce fireflies by reducing the number of Bounces (found in the same section). Try setting Max Bounces to 4 and Min Bounces to 1. It won't make much difference to the quality of your render, but may help with the fireflies problem, and will also reduce the render time. $\endgroup$ – Phil Rogers Jun 25 at 9:17

Not the answer you're looking for? Browse other questions tagged or ask your own question.