1
$\begingroup$

I have a bouncing ball with a texture on it. The Motion blur checkbox on Cycles.

While it is falling I have motion blur, but when it touches the floor, the object itself stops moving, but it starts some squishing frames. I do not have any motion blur there.

Can I have motion blur on scaling objects?


Edit:

Well, this issue is now solved with newer versions of the program.

$\endgroup$
3
$\begingroup$

Scale motion blur was disabled in Cycles due to a known bug in CUDA.

It was added back again recently by Brecht on Jan 11 2018, meaning it will be available on the next major release of Blender 2.8.

Currently it is not possible to achieve this with the last official release.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.