1
$\begingroup$

I am using Blender 2.79b on the LXDE desktop on Debian Linux Stretch. My hardware is an old Core 2 Duo Mac Mini, and I'm using a high-resolution monitor (a TV) by VGA. The UI elements are a tad too small, and Virtual Pixel Mode is not available in the user preferences for some reason. Is there another way to make the UI elements bigger, or a way to enable the missing Virtual Pixel Mode? I should note that the Blender I am using came from Debian's repos as opposed to downloading it straight from Blender's site, if that makes a difference.

$\endgroup$
  • 1
    $\begingroup$ Maybe try an official, daily build (I don't know what version Debian's repos provide..) $\endgroup$ – WhatAMesh Sep 16 '18 at 17:07
1
$\begingroup$

I found a solution on my own. Turns out that there's a "display scaling" option now that wasn't there in earlier versions of Blender.

Display Scaling option

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.