All of my textures are showing up on the texture viewer and correctly assigned, however it won't let me bake. I'd like to bake to an ambient occlusion, to add some shadows, but it won't let me, saying 'no image or textures found'.

Here is the .dae file :

https://ufile.io/5o0tr

Thanks!

  • 1
    In the .dae file there are no textures. Go to File, External data, and choose "Pack All into .blend, then upload the .blend file. – josh sanfelici Sep 14 at 11:17
up vote 0 down vote accepted

Observing the dae file I found the UV-Map to be unsuitable for baking because it overlaps on itself, so I followed How do I bake a texture using Cycles bake to bake with cycles, which worked quite well.

Starting with imported .dae, UV-Unwrapping, setting up the bake target. First Node setup, render setup and intial render process. Second Finishing the render finding overlaps, reducing overlap size Third Final render Fourth Complete workflow Complete

  • Thank you so much. It worked, finally. Do you know how to add a 'shadowey' texture, like the one it is shown with the lamp or directly on the view windows? It doesn't appear at all when I export it. – Sara Sep 14 at 13:17
  • I don't understand the question. From which program are you exporting and to which program? – miceterminator Sep 14 at 13:27

Your Answer

 
discard

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.