0
$\begingroup$

I have a problem that when I apply a SubSurf modifier to my project, it has some starring and messy edges around the connection of my spheres. My goal is to have a string of "bubbles" which are smooth. I would also like to be able to rig them under one armature. The seams for UV unwrapping should be able to be placed where the spheres connect. I have used a Boolean modifier to merge the spheres. The problem I am having is that when I try to smooth out the spheres, starring occurs at the top and bottom of them. I have tried using loop cuts, the smooth option in the tools menu, and starting with a high-poly model, but none of that worked for me.

Here is an example of the starring:

enter image description here

Here is how the spheres should connect (Please ignore the starring and high-poly count):

enter image description here enter image description here

And here is a download to what I would like to end up smoothing out: http://www.mediafire.com/file/e6xeb5i74ii2t79/BugZHugSave3.blend1

If you have questions, please ask.

$\endgroup$
1
1
$\begingroup$

You should avoid Boolean as much as possible. Often it doesn't give a good topology.

If you want to keep your object:

  • Go in Edit mode, select all and press ctrl N to make Normals Consistent.
  • Press ctrl W > Remove Doubles to delete all the vertices that are very close to each others. Play with the parameters on the bottom of the Tools panel (T to display).
  • In Object mode, increase the View Subdivisions of your Subsurf modifier and press Smooth in the T panel > Tools > Shading. You could get something not too ugly.

But you should redo your object this way:

  • Create a sphere, rotate it, cut its top.
  • Duplicate this sphere and rotate it 180°.
  • Merge the two spheres with the Snap tool enabled (horizontal bottom menu of the 3D view), Type of element > Vertex, and press the Automatically merge vertices option.
  • Scale down one of the sphere, add an edge loop to correct the topology.

enter image description here

$\endgroup$
7
  • $\begingroup$ I have messed around this for a while, and have run into a problem. My goal is to have the sphere rounded, but the connection remains un-curved, and I cannot do that with your solution. Sorry if I did not make it clear enough in my question. $\endgroup$
    – Sour_Tooth
    Sep 13 '18 at 20:14
  • $\begingroup$ again, don't use Boolean, start again from scratch with the method I've shown you, you need to have a good topology $\endgroup$
    – moonboots
    Sep 13 '18 at 20:41
  • $\begingroup$ How can I get rid of the curvature where the two spheres connect and keep it consistent throughout the whole model? $\endgroup$
    – Sour_Tooth
    Sep 13 '18 at 23:21
  • $\begingroup$ have you tried the second method? $\endgroup$
    – moonboots
    Sep 14 '18 at 7:31
  • $\begingroup$ Yes. Whenever I try and apple Sub-Surf, I get a bit of curvature, like you did. I have tried moving the spheres closer together, but There is still some curvature at the joint. $\endgroup$
    – Sour_Tooth
    Sep 14 '18 at 11:29

Not the answer you're looking for? Browse other questions tagged or ask your own question.